RAUK - Archived Forum - Reporting Form Problems

This contains the Forum posts up until the end of March, 2011. Posts may be viewed but cannot be edited or replied to - nor can new posts be made. More recent posts can be seen on the new Forum at http://www.herpetofauna.co.uk/forum/

Forum Home

Reporting Form Problems:

Author Message
Iowarth
Admin Group
Joined: 12 Apr 2004
No. of posts: 222


View other posts by Iowarth
Posted: 20 Jun 2009
My apologies to anyone and everyone who has attempted to use the reporting form since we went live again.
This was something else that fell foul of changes in the new server and which, being a complete prat I forgot to test.
Anyway, I have had an exciting afternoon re-writing a big chunk of the code and testing it.
So, it works fine for me now - and hopefully will for everyone else.
Apologies again for the silly oversight.
Chris

Chris Davis, Site Administrator
Co-ordinator, Sand Lizard Captive Breeding Programme
AndyS
Senior Member
Joined: 26 Aug 2007
No. of posts: 95


View other posts by AndyS
Posted: 21 Jun 2009

Chris

   to err is human, to louse things up completely requires a computer (or a change of server )

 

you've doing a great job


Iowarth
Admin Group
Joined: 12 Apr 2004
No. of posts: 222


View other posts by Iowarth
Posted: 21 Jun 2009
Andy - thank you so much. I haven't been accused of being human for ages!
Anyway - I does me best - and so long as this is all up and running for the people who share our interest and concern that's just great.

Chris Davis, Site Administrator
Co-ordinator, Sand Lizard Captive Breeding Programme

- Reporting Form Problems

Content here