RAUK - Archived Forum - Loss of service

This contains the Forum posts up until the end of March, 2011. Posts may be viewed but cannot be edited or replied to - nor can new posts be made. More recent posts can be seen on the new Forum at http://www.herpetofauna.co.uk/forum/

Forum Home

Loss of service:

Author Message
Iowarth
Admin Group
Joined: 12 Apr 2004
No. of posts: 222


View other posts by Iowarth
Posted: 07 Sep 2009
Many of you will have been unable to access the forum - indeed, the entire website - since Sunday 6th evening.
Many apologies for this temporary glitch. We are now back up and running. For the technical amongst you:-
At approx 1800 Sunday 6th the webserver crashed. It was restarted successfully but was clearly unstable. As a consequence it had to be rebuilt and the data restored. This took most of the night but was successful.
As a result we were back on line on Monday 7th morning although the precise time for you, the user, will vary according to your ISP and its cacheing procedures.
Apologies again

Chris


Chris Davis, Site Administrator
Co-ordinator, Sand Lizard Captive Breeding Programme
tim hamlett
Senior Member
Joined: 17 Dec 2006
No. of posts: 572


View other posts by tim hamlett
Posted: 07 Sep 2009

thanks for all the hard work chris

tim


AGILIS
Senior Member
Joined: 27 Feb 2007
No. of posts: 694


View other posts by AGILIS
Posted: 07 Sep 2009
HYI Chris I havent had any probs appreciate the efforts by you cheers keith
   LOCAL ICYNICAL CELTIC ECO WARRIOR AND FAILED DRUID
Suzi
Senior Member
Joined: 06 Apr 2005
No. of posts: 860


View other posts by Suzi
Posted: 08 Sep 2009

I did notice you were off the air but it wasn't that long.

Well done for getting it going again.


Suz
Jonathan
Senior Member
Joined: 08 Sep 2009
No. of posts: 68


View other posts by Jonathan
Posted: 08 Sep 2009
I've been reading every thread on here for the last three days.  I never noticed a problem.  Maybe it was my frantic scrolling and clicking that caused it to implode .
"England Expects"
Iowarth
Admin Group
Joined: 12 Apr 2004
No. of posts: 222


View other posts by Iowarth
Posted: 04 Dec 2009
Hi everyone

As some of you will have noticed, the forum has been unavailable since 08:30.38 (yes, that precise!) on 2 December. My hosting provider and I have been working hard on this issue ever since, which was finally traced to a problem cause by one of the infamous Windows updates!

Many apologies for this rather prolonged lapse ... and welcome back!

Chris
Iowarth40151.5148032407
Chris Davis, Site Administrator
Co-ordinator, Sand Lizard Captive Breeding Programme
tim hamlett
Senior Member
Joined: 17 Dec 2006
No. of posts: 572


View other posts by tim hamlett
Posted: 04 Dec 2009

cheers again matey

tim


ben rigsby
Senior Member
Joined: 27 Apr 2010
No. of posts: 337


View other posts by ben rigsby
Posted: 06 Jun 2010
just to repeat the above gratitude for your efforts and to add that we are increasingly living in an age when people want instant gratification but it makes you appreciate something all the more if you have to wait a little sometimes.
and if the systems down, go to the field!

regards, ben
Diversity.

- Loss of service

Content here